[jitsi-dev] desktop streaming and etherpad in jitmeet


#1

Hi,

Me again. Trying to figure out why desktop sharing and etherpad only seem
to work for me on the meet.jit.si site and not when I try to host my own.

Is there some related code that is hosted only on meet.jit.si? That's the
only thing I can think of that's different from my setup and the demo one.
When hosting my own jitmeet, the etherpad button doesn't show up at all
while the desktop sharing button does indeed show but does nothing when
clicked.

Thanks,

Peter


#2

I have the same issue in my server. I have read the code several times
without see nothing strange. Could somebody use the screenshare
functionality?

Regards

···

Hi,

Me again. Trying to figure out why desktop sharing and etherpad only seem
to work for me on the meet.jit.si site and not when I try to host my own.

Is there some related code that is hosted only on meet.jit.si? That's the
only thing I can think of that's different from my setup and the demo one.
When hosting my own jitmeet, the etherpad button doesn't show up at all
while the desktop sharing button does indeed show but does nothing when
clicked.

Thanks,

Peter
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

Any info on this?

I searched the github repo for the phrase we see in the etherpad: "Welcome
to this shared Jitsi Pad!"
There were no results, which leads me to believe that indeed the etherpad
code is not available in jitmeet's github but is hosted at meet.jit.si. Can
a dev please confirm this?

Looking at the logs from a meet.jit.si session, I do see etherpad working:

“outgoing”,
        “<body rid=‘87114340’ xmlns=‘http://jabber.org/protocol/httpbind
sid=‘cb573ad7-4c91-4d0e-b659-a61f58a20f16’><presence to=’
m0u3w5d31u5cow29@meet.jit.si/62e30343’ xmlns=‘jabber:client’><x xmlns=’
http://jabber.org/protocol/muc’/><etherpad xmlns=’
http://jitsi.org/jitmeet/etherpad
'>7maaxjsv2t9_1399041722544</etherpad></presence></body>”

When using the same Chrome beta client (Version 35.0.1916.69 beta) on my
self-hosted site, there is no mention of etherpad at all in the logs.

Thanks

···

On Wed, Apr 30, 2014 at 8:44 PM, Damian Raspachini < damian.raspachini@riseup.net> wrote:

I have the same issue in my server. I have read the code several times
without see nothing strange. Could somebody use the screenshare
functionality?

Regards

> Hi,
>
> Me again. Trying to figure out why desktop sharing and etherpad only seem
> to work for me on the meet.jit.si site and not when I try to host my
own.
>
> Is there some related code that is hosted only on meet.jit.si? That's
the
> only thing I can think of that's different from my setup and the demo
one.
> When hosting my own jitmeet, the etherpad button doesn't show up at all
> while the desktop sharing button does indeed show but does nothing when
> clicked.
>
> Thanks,
>
> Peter
> _______________________________________________
> dev mailing list
> dev@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev