[jitsi-dev] Desktop remote control checkbox is ignored if checked before call is answered


#1

Steps to reproduce:
1. Share your screen with a friend
2. Check "Enable desktop remote control" while it is still ringing (before your friend answers the call)
3. Ask friend to try to control your computer

Expected behavior: Friend should have remote control of your computer

Actual behavior: Friend does not have remote control of your computer.

Workaround: After your friend as answered the call, uncheck "Enable desktop remote control" then recheck it.

Tested using Jitsi 1.1.4462.10430, Windows 7