[jitsi-dev] Debian packages misconfiguration?


#1

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hey guys.

Just tried to install jitmeet onto Debian testing and got this problem:

- -- CUT--
Setting up jitsi-meet-prosody (1.0.1-49) ...
gzip: /usr/share/doc/jitsi-meet-prosody/prosody.cfg.lua-jvb.example.gz:
No such file or directory
dpkg: error processing package jitsi-meet-prosody (--configure):
subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of jitsi-meet:
jitsi-meet depends on jitsi-meet-prosody; however:
  Package jitsi-meet-prosody is not configured yet.

dpkg: error processing package jitsi-meet (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
jitsi-meet-prosody
jitsi-meet

- -- CUT --

Well that is odd no?

What happened to prosody.cfg.lua-jvb.example.gz ?

and sure enough it is missing.

- -- CUT --
dpkg-query -L jitsi-meet-prosody
/.
/usr
/usr/share
/usr/share/doc
/usr/share/doc/jitsi-meet-prosody
/usr/share/doc/jitsi-meet-prosody/copyright
/usr/share/doc/jitsi-meet-prosody/README.Debian
/usr/share/doc/jitsi-meet-prosody/changelog.Debian.gz

- -- CUT --

So what happened? Was the example config meant to be bundled but was not?

Curious

thanks.

- --

···

==

Don Alexander

It's a tough job, but some mug has to do it...

RooSoft Ltd


#2

Hi,

the package has been updated, could you please update and see does it
solve the problem for you.

Thanks
damencho

···

On Mon, Aug 11, 2014 at 9:33 PM, Don Alexander <debug@roosoft.ltd.uk> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hey guys.

Just tried to install jitmeet onto Debian testing and got this problem:

- -- CUT--
Setting up jitsi-meet-prosody (1.0.1-49) ...
gzip: /usr/share/doc/jitsi-meet-prosody/prosody.cfg.lua-jvb.example.gz:
No such file or directory
dpkg: error processing package jitsi-meet-prosody (--configure):
subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of jitsi-meet:
jitsi-meet depends on jitsi-meet-prosody; however:
  Package jitsi-meet-prosody is not configured yet.

dpkg: error processing package jitsi-meet (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
jitsi-meet-prosody
jitsi-meet

- -- CUT --

Well that is odd no?

What happened to prosody.cfg.lua-jvb.example.gz ?

and sure enough it is missing.

- -- CUT --
dpkg-query -L jitsi-meet-prosody
/.
/usr
/usr/share
/usr/share/doc
/usr/share/doc/jitsi-meet-prosody
/usr/share/doc/jitsi-meet-prosody/copyright
/usr/share/doc/jitsi-meet-prosody/README.Debian
/usr/share/doc/jitsi-meet-prosody/changelog.Debian.gz

- -- CUT --

So what happened? Was the example config meant to be bundled but was not?

Curious

thanks.

- --

Don Alexander

It's a tough job, but some mug has to do it...

RooSoft Ltd
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.15 (GNU/Linux)

iEYEARECAAYFAlPpDGQACgkQuipFNInZ6euYEwCfQvwtRzRrsGLLU4JSsF6cGgKQ
GPoAoJAIJNVtUyIc9zpI+RHGHwnLw2CI
=QmfV
-----END PGP SIGNATURE-----

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

···

On 12/08/14 16:08, Damian Minkov wrote:

Hi,

the package has been updated, could you please update and see does it
solve the problem for you.

Thanks
damencho

Yup that seems to have fixed it.

Cheers

- --

Don Alexander

It's a tough job, but some mug has to do it...

RooSoft Ltd