[jitsi-dev] Debian nightly build + java 6 = "Your java is too old" message?


#1

Hi all,

I just install the latest jitsi nightly build using the debian
installation package. After installation I fixed the missing
requirements.

I have the Sun Java 6 JDK installed, however I'm getting a "Your java
is too old" message. Does anyone have a clue why?

Cheers,
George