[jitsi-dev] conference call issue


#1

Hello,

I have a query about conference calls under Jitsi 2.6. For the past
year, several colleagues and I have set up a Jitsi system such that we
can hold secure conference calls for a variety of people in many
different locales. Our server is capable of hosting ~1000 people
simultaneously, though there are only ever ~20 people active at a time.

In the past week, we have had an inability to successfully host
conference calls. In three separate instances, all involving different
people, there has been no sound for some members of the call. By the
accounts given, the problems have not been systematic to one person. No
matter who is hosting the call, there will be some people who's audio
output, input or both fails. It is not confined to a few people, but
rather it seems as if a game of musical chairs is being played, with
different people each time unable to listen or hear.

In addition, people have received error messages such as "ICE failed to
establish relay" and "call not secure", along with already established
ZRTP confirmations failing to establish a secure link.

Our system administrators have had a discussion and given the scale of
the problem and the timing of it, we suspect that the issue is the Jitsi
2.6 release. Something is causing conference calls to be dysfunctional
and this is very frustrating.

Our current proposals for solutions would be to draw everyone back to
the previous stable build or to place everyone on nightly builds. Both
would involve a great deal of work which we'd rather not do. We also do
not want to stop using Jitsi. The usability and security have been of
great use over the past year and both are things we do not want to lose.

Thank you for your time.


#2

Hi Bryan,

I have also been experiencing conference calls issues where some members
gets connected but without sound. I am not sure if this is the same
issue as you experience or not. In my case I used the Videobridge type
of conference.

Anyway, I reported it in the thread "No sound in Videobridge conference
on first connection attempt from some networks" here:
http://lists.jitsi.org/pipermail/dev/2015-February/023367.html

Best regards,
Markus

ยทยทยท

On 02/08/2015 09:15 PM, Bryan Dyne wrote:

Hello,

I have a query about conference calls under Jitsi 2.6. For the past
year, several colleagues and I have set up a Jitsi system such that we
can hold secure conference calls for a variety of people in many
different locales. Our server is capable of hosting ~1000 people
simultaneously, though there are only ever ~20 people active at a time.

In the past week, we have had an inability to successfully host
conference calls. In three separate instances, all involving different
people, there has been no sound for some members of the call. By the
accounts given, the problems have not been systematic to one person. No
matter who is hosting the call, there will be some people who's audio
output, input or both fails. It is not confined to a few people, but
rather it seems as if a game of musical chairs is being played, with
different people each time unable to listen or hear.

In addition, people have received error messages such as "ICE failed to
establish relay" and "call not secure", along with already established
ZRTP confirmations failing to establish a secure link.

Our system administrators have had a discussion and given the scale of
the problem and the timing of it, we suspect that the issue is the Jitsi
2.6 release. Something is causing conference calls to be dysfunctional
and this is very frustrating.

Our current proposals for solutions would be to draw everyone back to
the previous stable build or to place everyone on nightly builds. Both
would involve a great deal of work which we'd rather not do. We also do
not want to stop using Jitsi. The usability and security have been of
great use over the past year and both are things we do not want to lose.

Thank you for your time.