[jitsi-dev] Compiler warnings and lowest support Java version?


#1

Hi devs,

Am I right in assuming that at the moment Jitsi supports Java 6 and
newer? (at least according to build.xml)

I noticed that there are quite a number of compiler warnings about not
using generics and I get the impression that its quite easy to fix a
number of them. Is there a reason why it hasn't been done? (I mean
technically, not just time constraints, ofcourse)

Danny