[jitsi-dev] Chat History Log disable not working in win7 and Linux Mint 15


#1

Hi, and thanks for reading this.

I am using Jitsi and I don't want my chats logged in the History.
I unchecked the box, disabling it. But the chat log still remains and keeps getting longer.

So, I am asking for a work-around (or reporting a bug) at the same time.

I have a dual boot Notebook PC, win7 on one partition and Linux Mint 15 on the other.
The chat history is logged in both OS, even though I have it disabled in both.
I am only using one Jitsi login to chat in both OS.

I am using Jitsi build 2.2.4603.9615 on Linux, this is my main OS.

Thanks to you


#2

Hi,

can you test the latest nightly as it has some improvements in that
direction and say how it goes. In the chat window you can disable log
history globally or per contact.

Regards
damencho

···

On Mon, Sep 16, 2013 at 5:39 PM, Sun Satori <sunsatori@yahoo.com> wrote:

Hi, and thanks for reading this.

I am using Jitsi and I don't want my chats logged in the History.
I unchecked the box, disabling it. But the chat log still remains and keeps
getting longer.

So, I am asking for a work-around (or reporting a bug) at the same time.

I have a dual boot Notebook PC, win7 on one partition and Linux Mint 15 on
the other.
The chat history is logged in both OS, even though I have it disabled in
both.
I am only using one Jitsi login to chat in both OS.
I am using Jitsi build 2.2.4603.9615 on Linux, this is my main OS.

Thanks to you

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

Hi,

please forward your future mails to dev list.

When you disable the chat log history, it just disables that no new
messages will be stored from now on.
There is "show" log messages in chat window option, to hide/show them.
And in the nightlies which you have installed there are three more
actions, when you open a chat window with someone, you can see a
history icon with text on or off, whether logging is turned on or off.
When you click it there is an option to disable/enable the global chat
logging and to do the same only for the current contact, and also
there are the options you are looking for:
erase chat logs global and per contact.

Regards
damencho

···

On Fri, Sep 20, 2013 at 12:02 AM, Sun <sunsatori@yahoo.com> wrote:

On 09/17/2013 01:05 AM, Damian Minkov wrote:

Hi,

can you test the latest nightly as it has some improvements in that
direction and say how it goes. In the chat window you can disable log
history globally or per contact.

Regards
damencho

Ok, I did some reading that said the new package will overwrite the old one.
So, I downloaded and installed version 2.3.4836

I am on a 64 bit PC Notebook, intel Celeron chip.

I checked my Jitsi settings and there is not a check box for global and
contact disabling history. Only one checkbox, to enable or disable. It is
disabled. I have it disabled. And when I open a chat with my contact, the
chat window shows all our chats for the last month. I am trying to stop
that. I don't want a history of any chat retained.

I await your thoughts.

On Mon, Sep 16, 2013 at 5:39 PM, Sun Satori <sunsatori@yahoo.com> wrote:

Hi, and thanks for reading this.

I am using Jitsi and I don't want my chats logged in the History.
I unchecked the box, disabling it. But the chat log still remains and
keeps
getting longer.

So, I am asking for a work-around (or reporting a bug) at the same time.

I have a dual boot Notebook PC, win7 on one partition and Linux Mint 15
on
the other.
The chat history is logged in both OS, even though I have it disabled in
both.
I am only using one Jitsi login to chat in both OS.
I am using Jitsi build 2.2.4603.9615 on Linux, this is my main OS.

Thanks to you

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev