[jitsi-dev] Change lastN max value


#1

Hi,

I’m trying to change the maximum lastN value.

Could you tell me how I can set this value?

Thank you very much


#2

Hi,

···

On May 3, 2018, at 10:28, Angelo Mantellini <amantellini@gmail.com> wrote:

Hi,
I’m trying to change the maximum lastN value.
Could you tell me how I can set this value?

By default it’s set to -1, which means “unlimited”. This is set in config.js. Or do you want to dynamically change it?

Cheers,

--
Saúl


#3

No, I want to change it statically.
So is this value set in the clients?
Thanks

    Hi,

···

On 5/3/18, 11:25 AM, "dev on behalf of Saúl Ibarra Corretgé" <dev-bounces@jitsi.org on behalf of scorretge@atlassian.com> wrote:
    
    > On May 3, 2018, at 10:28, Angelo Mantellini <amantellini@gmail.com> wrote:
    >
    > Hi,
    > I’m trying to change the maximum lastN value.
    > Could you tell me how I can set this value?
    
    By default it’s set to -1, which means “unlimited”. This is set in config.js. Or do you want to dynamically change it?
    
    Cheers,
    
    --
    Saúl
    
    _______________________________________________
    dev mailing list
    dev@jitsi.org
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/dev


#4

No, I want to change it statically.
So is this value set in the clients?

Clients will take this value from config.js: https://github.com/jitsi/jitsi-meet/blob/master/config.js#L179

Cheers,

···

On May 3, 2018, at 11:26, Angelo Mantellini <amantellini@gmail.com> wrote:

Thanks
On 5/3/18, 11:25 AM, "dev on behalf of Saúl Ibarra Corretgé" <dev-bounces@jitsi.org on behalf of scorretge@atlassian.com> wrote:

   Hi,

On May 3, 2018, at 10:28, Angelo Mantellini <amantellini@gmail.com> wrote:

Hi,
I’m trying to change the maximum lastN value.
Could you tell me how I can set this value?

   By default it’s set to -1, which means “unlimited”. This is set in config.js. Or do you want to dynamically change it?

   Cheers,

   --
   Saúl

   _______________________________________________
   dev mailing list
   dev@jitsi.org
   Unsubscribe instructions and other list options:
   http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Saúl


#5

Thank you very much
Angelo

    >
    > No, I want to change it statically.
    > So is this value set in the clients?
    
    Clients will take this value from config.js: https://github.com/jitsi/jitsi-meet/blob/master/config.js#L179
    
    Cheers,

···

On 5/3/18, 11:36 AM, "dev on behalf of Saúl Ibarra Corretgé" <dev-bounces@jitsi.org on behalf of scorretge@atlassian.com> wrote:
    > On May 3, 2018, at 11:26, Angelo Mantellini <amantellini@gmail.com> wrote:
    
    > Thanks
    > On 5/3/18, 11:25 AM, "dev on behalf of Saúl Ibarra Corretgé" <dev-bounces@jitsi.org on behalf of scorretge@atlassian.com> wrote:
    >
    > Hi,
    >
    >> On May 3, 2018, at 10:28, Angelo Mantellini <amantellini@gmail.com> wrote:
    >>
    >> Hi,
    >> I’m trying to change the maximum lastN value.
    >> Could you tell me how I can set this value?
    >
    > By default it’s set to -1, which means “unlimited”. This is set in config.js. Or do you want to dynamically change it?
    >
    >
    > Cheers,
    >
    > --
    > Saúl
    >
    >
    > _______________________________________________
    > dev mailing list
    > dev@jitsi.org
    > Unsubscribe instructions and other list options:
    > http://lists.jitsi.org/mailman/listinfo/dev
    >
    >
    >
    > _______________________________________________
    > dev mailing list
    > dev@jitsi.org
    > Unsubscribe instructions and other list options:
    > http://lists.jitsi.org/mailman/listinfo/dev
    
    --
    Saúl
    
    _______________________________________________
    dev mailing list
    dev@jitsi.org
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/dev