[jitsi-dev] change gravatar url


#1

Hi All

I have installed jitis-meet ( download from github, and npm install it )
and i need to change the gravater url to use our internal url instead, i
have tired changing it in modules/UI/avatar/Avatar.js and
in libs/app.bundle.min.map but when i run the meeting and use google chrome
to inspect the page i can see that it is still looking at
https://gravater.com and also https://robohash.org/

Is there a way to change this?

···

--
Adam Barnett


#2

Hi,

If you want to change the code, you need to only change in modules, then do
$make and then deploy the app.bundle... files from libs/ to your deployment.

For changing robohash you do not need to change the code, there are
configuration options in interface_config.js.
RANDOM_AVATAR_URL_PREFIX and RANDOM_AVATAR_URL_SUFFIX.
We are going to replace robohash to something else these days.

Hope this helps
damencho

···

On Thu, Nov 17, 2016 at 5:36 AM, Adam Barnett <adambarnett52@gmail.com> wrote:

Hi All

I have installed jitis-meet ( download from github, and npm install it )
and i need to change the gravater url to use our internal url instead, i
have tired changing it in modules/UI/avatar/Avatar.js and in
libs/app.bundle.min.map but when i run the meeting and use google chrome to
inspect the page i can see that it is still looking at https://gravater.com
and also https://robohash.org/

Is there a way to change this?

--
Adam Barnett

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev