[jitsi-dev] can't share my desktop


#1

Hello,

I try to share my desktop (Win Vista with Jitsi build 3820) and get an
error message: "Failed to create a call".
Can anybody help me?

You can find my log attached.

bet regards
Christian

sip-communicator0.log (41.7 KB)

···

--
visit me at my blog
http://christiangraefe.blogspot.com/


#2

Hi Christian,

It seems that Jitsi cannot bind the sockets.

Have you OS restrictions to bind sockets (see the firewall configuration) ?

Regards,

···

--
Seb

Le 13/02/12 15:24, Christian Gr�fe a �crit :

Hello,

I try to share my desktop (Win Vista with Jitsi build 3820) and get an error message: "Failed to create a call".
Can anybody help me?

You can find my log attached.

bet regards
Christian

--
visit me at my blog
http://christiangraefe.blogspot.com/


#3

Please keep the discussion on the mailing-list so that everyone can follow it and maybe help to solve the problem.

Le 13/02/12 16:25, Christian Gr�fe a �crit :

Hello Sebastion,

the normal chat stuff works like a charm.
I now opened port 5000 as required in the message, but the problem is the same.

Jitsi try to open one port between 5000 and 6000. If you can try again with disabled firewall ?

···

--
Seb

any thoughts?

kinde
regards

2012/2/13 Sebastien Vincent <seb@jitsi.org <mailto:seb@jitsi.org>>

    Hi Christian,

    It seems that Jitsi cannot bind the sockets.

    Have you OS restrictions to bind sockets (see the firewall
    configuration) ?

    Regards,
    --
    Seb

    Le 13/02/12 15:24, Christian Gr�fe a �crit :

        Hello,

        I try to share my desktop (Win Vista with Jitsi build 3820)
        and get an error message: "Failed to create a call".
        Can anybody help me?

        You can find my log attached.

        bet regards
        Christian

        -- visit me at my blog
        http://christiangraefe.blogspot.com/

--
visit me at my blog
http://christiangraefe.blogspot.com/


#4

Hello Sebastian,

sorry for misrouting the mails.
I solved this issue by disabling two options in the settings dialog. e.g.
ICE

thanks for your effort.

···

2012/2/13 Sebastien Vincent <seb@jitsi.org>

Please keep the discussion on the mailing-list so that everyone can
follow it and maybe help to solve the problem.

Le 13/02/12 16:25, Christian Gräfe a écrit :

Hello Sebastion,

the normal chat stuff works like a charm.
I now opened port 5000 as required in the message, but the problem is the
same.

Jitsi try to open one port between 5000 and 6000. If you can try again
with disabled firewall ?

--
Seb

any thoughts?

kinde
regards

2012/2/13 Sebastien Vincent <seb@jitsi.org>

Hi Christian,

It seems that Jitsi cannot bind the sockets.

Have you OS restrictions to bind sockets (see the firewall configuration)
?

Regards,
--
Seb

Le 13/02/12 15:24, Christian Gräfe a écrit :

Hello,

I try to share my desktop (Win Vista with Jitsi build 3820) and get an
error message: "Failed to create a call".
Can anybody help me?

You can find my log attached.

bet regards
Christian

--
visit me at my blog
http://christiangraefe.blogspot.com/

--
visit me at my blog
http://christiangraefe.blogspot.com/

--
visit me at my blog
http://christiangraefe.blogspot.com/


#5

Hey Christian,

Hello Sebastian,

sorry for misrouting the mails.
I solved this issue by disabling two options in the settings
dialog. e.g. ICE

Note that disabling ICE would make it impossible for you to share your
desktop or call anyone who is not on the same network as yourself.

Emil

···

On 13.02.12 17:47, Christian Gräfe wrote:

thanks for your effort.

2012/2/13 Sebastien Vincent <seb@jitsi.org <mailto:seb@jitsi.org>>

    Please keep the discussion on the mailing-list so that everyone can
    follow it and maybe help to solve the problem.

    Le 13/02/12 16:25, Christian Gräfe a écrit :

    Hello Sebastion,

    the normal chat stuff works like a charm.
    I now opened port 5000 as required in the message, but the problem
    is the same.

    Jitsi try to open one port between 5000 and 6000. If you can try
    again with disabled firewall ?

    --
    Seb

    any thoughts?

    kinde
    regards

    2012/2/13 Sebastien Vincent <seb@jitsi.org <mailto:seb@jitsi.org>>

        Hi Christian,

        It seems that Jitsi cannot bind the sockets.

        Have you OS restrictions to bind sockets (see the firewall
        configuration) ?

        Regards,
        --
        Seb

        Le 13/02/12 15:24, Christian Gräfe a écrit :

            Hello,

            I try to share my desktop (Win Vista with Jitsi build
            3820) and get an error message: "Failed to create a call".
            Can anybody help me?

            You can find my log attached.

            bet regards
            Christian

            --
            visit me at my blog
            http://christiangraefe.blogspot.com/

    --
    visit me at my blog
    http://christiangraefe.blogspot.com/

--
visit me at my blog
http://christiangraefe.blogspot.com/

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31


#6

Hello Emil,

I disabled the options which are marked yellow in the screenshot attached
to this mail. For me it helped.

best regards

···

2012/2/13 Emil Ivov <emcho@jitsi.org>

Hey Christian,

On 13.02.12 17:47, Christian Gräfe wrote:
> Hello Sebastian,
>
> sorry for misrouting the mails.
> I solved this issue by disabling two options in the settings
> dialog. e.g. ICE

Note that disabling ICE would make it impossible for you to share your
desktop or call anyone who is not on the same network as yourself.

Emil
>
> thanks for your effort.
>
> 2012/2/13 Sebastien Vincent <seb@jitsi.org <mailto:seb@jitsi.org>>
>
> Please keep the discussion on the mailing-list so that everyone can
> follow it and maybe help to solve the problem.
>
> Le 13/02/12 16:25, Christian Gräfe a écrit :
>> Hello Sebastion,
>>
>> the normal chat stuff works like a charm.
>> I now opened port 5000 as required in the message, but the problem
>> is the same.
>
> Jitsi try to open one port between 5000 and 6000. If you can try
> again with disabled firewall ?
>
> --
> Seb
>
>
>>
>> any thoughts?
>>
>> kinde
>> regards
>>
>> 2012/2/13 Sebastien Vincent <seb@jitsi.org <mailto:seb@jitsi.org>>
>>
>> Hi Christian,
>>
>> It seems that Jitsi cannot bind the sockets.
>>
>> Have you OS restrictions to bind sockets (see the firewall
>> configuration) ?
>>
>> Regards,
>> --
>> Seb
>>
>> Le 13/02/12 15:24, Christian Gräfe a écrit :
>>
>> Hello,
>>
>> I try to share my desktop (Win Vista with Jitsi build
>> 3820) and get an error message: "Failed to create a call".
>> Can anybody help me?
>>
>> You can find my log attached.
>>
>> bet regards
>> Christian
>>
>>
>> --
>> visit me at my blog
>> http://christiangraefe.blogspot.com/
>>
>>
>>
>>
>>
>> --
>> visit me at my blog
>> http://christiangraefe.blogspot.com/
>
>
>
>
> --
> visit me at my blog
> http://christiangraefe.blogspot.com/

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31

--
visit me at my blog
http://christiangraefe.blogspot.com/


#7

Well ... same comment. This would only work for calls that you make to
people on the same LAN.

Cheers,
Emil

···

On 13.02.12 18:40, Christian Gräfe wrote:

Hello Emil,

I disabled the options which are marked yellow in the screenshot
attached to this mail. For me it helped.

best regards

2012/2/13 Emil Ivov <emcho@jitsi.org <mailto:emcho@jitsi.org>>

    Hey Christian,

    On 13.02.12 17:47, Christian Gräfe wrote:
    > Hello Sebastian,
    >
    > sorry for misrouting the mails.
    > I solved this issue by disabling two options in the settings
    > dialog. e.g. ICE

    Note that disabling ICE would make it impossible for you to share your
    desktop or call anyone who is not on the same network as yourself.

    Emil
    >
    > thanks for your effort.
    >
    > 2012/2/13 Sebastien Vincent <seb@jitsi.org <mailto:seb@jitsi.org>
    <mailto:seb@jitsi.org <mailto:seb@jitsi.org>>>
    >
    > Please keep the discussion on the mailing-list so that
    everyone can
    > follow it and maybe help to solve the problem.
    >
    > Le 13/02/12 16:25, Christian Gräfe a écrit :
    >> Hello Sebastion,
    >>
    >> the normal chat stuff works like a charm.
    >> I now opened port 5000 as required in the message, but the
    problem
    >> is the same.
    >
    > Jitsi try to open one port between 5000 and 6000. If you can try
    > again with disabled firewall ?
    >
    > --
    > Seb
    >
    >
    >>
    >> any thoughts?
    >>
    >> kinde
    >> regards
    >>
    >> 2012/2/13 Sebastien Vincent <seb@jitsi.org
    <mailto:seb@jitsi.org> <mailto:seb@jitsi.org <mailto:seb@jitsi.org>>>
    >>
    >> Hi Christian,
    >>
    >> It seems that Jitsi cannot bind the sockets.
    >>
    >> Have you OS restrictions to bind sockets (see the firewall
    >> configuration) ?
    >>
    >> Regards,
    >> --
    >> Seb
    >>
    >> Le 13/02/12 15:24, Christian Gräfe a écrit :
    >>
    >> Hello,
    >>
    >> I try to share my desktop (Win Vista with Jitsi build
    >> 3820) and get an error message: "Failed to create a
    call".
    >> Can anybody help me?
    >>
    >> You can find my log attached.
    >>
    >> bet regards
    >> Christian
    >>
    >>
    >> --
    >> visit me at my blog
    >> http://christiangraefe.blogspot.com/
    >>
    >>
    >>
    >>
    >>
    >> --
    >> visit me at my blog
    >> http://christiangraefe.blogspot.com/
    >
    >
    >
    >
    > --
    > visit me at my blog
    > http://christiangraefe.blogspot.com/

    --
    Emil Ivov, Ph.D. 67000 Strasbourg,
    Project Lead France
    Jitsi
    emcho@jitsi.org <mailto:emcho@jitsi.org>
     PHONE: +33.1.77.62.43.30 <tel:%2B33.1.77.62.43.30>
    http://jitsi.org FAX: +33.1.77.62.47.31
    <tel:%2B33.1.77.62.47.31>

--
visit me at my blog
http://christiangraefe.blogspot.com/

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31


#8

Okay, I understand, but this is my actual usecase for desktop sharing.
I use Jitsi with OpenFire on my corparate network.

regards

···

2012/2/13 Emil Ivov <emcho@jitsi.org>

Well ... same comment. This would only work for calls that you make to
people on the same LAN.

Cheers,
Emil

On 13.02.12 18:40, Christian Gräfe wrote:
> Hello Emil,
>
> I disabled the options which are marked yellow in the screenshot
> attached to this mail. For me it helped.
>
> best regards
>
>
>
> 2012/2/13 Emil Ivov <emcho@jitsi.org <mailto:emcho@jitsi.org>>
>
> Hey Christian,
>
> On 13.02.12 17:47, Christian Gräfe wrote:
> > Hello Sebastian,
> >
> > sorry for misrouting the mails.
> > I solved this issue by disabling two options in the settings
> > dialog. e.g. ICE
>
> Note that disabling ICE would make it impossible for you to share
your
> desktop or call anyone who is not on the same network as yourself.
>
> Emil
> >
> > thanks for your effort.
> >
> > 2012/2/13 Sebastien Vincent <seb@jitsi.org <mailto:seb@jitsi.org>
> <mailto:seb@jitsi.org <mailto:seb@jitsi.org>>>
> >
> > Please keep the discussion on the mailing-list so that
> everyone can
> > follow it and maybe help to solve the problem.
> >
> > Le 13/02/12 16:25, Christian Gräfe a écrit :
> >> Hello Sebastion,
> >>
> >> the normal chat stuff works like a charm.
> >> I now opened port 5000 as required in the message, but the
> problem
> >> is the same.
> >
> > Jitsi try to open one port between 5000 and 6000. If you can
try
> > again with disabled firewall ?
> >
> > --
> > Seb
> >
> >
> >>
> >> any thoughts?
> >>
> >> kinde
> >> regards
> >>
> >> 2012/2/13 Sebastien Vincent <seb@jitsi.org
> <mailto:seb@jitsi.org> <mailto:seb@jitsi.org <mailto:seb@jitsi.org
>>>
> >>
> >> Hi Christian,
> >>
> >> It seems that Jitsi cannot bind the sockets.
> >>
> >> Have you OS restrictions to bind sockets (see the firewall
> >> configuration) ?
> >>
> >> Regards,
> >> --
> >> Seb
> >>
> >> Le 13/02/12 15:24, Christian Gräfe a écrit :
> >>
> >> Hello,
> >>
> >> I try to share my desktop (Win Vista with Jitsi build
> >> 3820) and get an error message: "Failed to create a
> call".
> >> Can anybody help me?
> >>
> >> You can find my log attached.
> >>
> >> bet regards
> >> Christian
> >>
> >>
> >> --
> >> visit me at my blog
> >> http://christiangraefe.blogspot.com/
> >>
> >>
> >>
> >>
> >>
> >> --
> >> visit me at my blog
> >> http://christiangraefe.blogspot.com/
> >
> >
> >
> >
> > --
> > visit me at my blog
> > http://christiangraefe.blogspot.com/
>
> --
> Emil Ivov, Ph.D. 67000 Strasbourg,
> Project Lead France
> Jitsi
> emcho@jitsi.org <mailto:emcho@jitsi.org>
> PHONE: +33.1.77.62.43.30 <tel:%2B33.1.77.62.43.30>
> http://jitsi.org FAX: +33.1.77.62.47.31
> <tel:%2B33.1.77.62.47.31>
>
>
>
>
> --
> visit me at my blog
> http://christiangraefe.blogspot.com/

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31

--
visit me at my blog
http://christiangraefe.blogspot.com/