[jitsi-dev] Call a SIP address in latest quick installed jitsi-meet


#1

Hi,

After installing the latest jitsi-meet, it can only call a USA phone
number, the way to call a SIP phone such as sip:1000@192.168.1.100 failed.
How to solve this issue?

Thanks,

/Kaiduan


#2

Hi,

This is a known issue and will be working on fixing it, there is a
temporary workaround for injecting more dial prefixes:
http://lists.jitsi.org/pipermail/users/2017-June/013147.html

Regards
damencho

···

On Wed, Jun 21, 2017 at 1:31 PM, Kaiduan Xie <kaiduanx@gmail.com> wrote:

Hi,

After installing the latest jitsi-meet, it can only call a USA phone number,
the way to call a SIP phone such as sip:1000@192.168.1.100 failed. How to
solve this issue?

Thanks,

/Kaiduan

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

Damencho,

The link http://lists.jitsi.org/pipermail/users/2017-June/013147.html
talked about the workaround about country code such as +1 or +33, what I
want is to call a SIP address for example sip:1000@192.168.1.100, it worked
before.

Thanks,

/Kaiduan

···

On Wed, Jun 21, 2017 at 2:41 PM, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

This is a known issue and will be working on fixing it, there is a
temporary workaround for injecting more dial prefixes:
http://lists.jitsi.org/pipermail/users/2017-June/013147.html

Regards
damencho

On Wed, Jun 21, 2017 at 1:31 PM, Kaiduan Xie <kaiduanx@gmail.com> wrote:
> Hi,
>
> After installing the latest jitsi-meet, it can only call a USA phone
number,
> the way to call a SIP phone such as sip:1000@192.168.1.100 failed. How
to
> solve this issue?
>
> Thanks,
>
> /Kaiduan
>
> _______________________________________________
> dev mailing list
> dev@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Founder of Goodstartsoft
https://www.goodstartsoft.com


#4

Yep,

This is the known issue and it will be fixed once this one is merged:
https://github.com/jitsi/jitsi-meet/tree/dialout-disabled-codes, but
there is still UI work there.

Regards
damencho

···

On Wed, Jun 21, 2017 at 1:49 PM, Kaiduan Xie <kaiduanx@gmail.com> wrote:

Damencho,

The link http://lists.jitsi.org/pipermail/users/2017-June/013147.html talked
about the workaround about country code such as +1 or +33, what I want is to
call a SIP address for example sip:1000@192.168.1.100, it worked before.

Thanks,

/Kaiduan

On Wed, Jun 21, 2017 at 2:41 PM, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

This is a known issue and will be working on fixing it, there is a
temporary workaround for injecting more dial prefixes:
http://lists.jitsi.org/pipermail/users/2017-June/013147.html

Regards
damencho

On Wed, Jun 21, 2017 at 1:31 PM, Kaiduan Xie <kaiduanx@gmail.com> wrote:
> Hi,
>
> After installing the latest jitsi-meet, it can only call a USA phone
> number,
> the way to call a SIP phone such as sip:1000@192.168.1.100 failed. How
> to
> solve this issue?
>
> Thanks,
>
> /Kaiduan
>
> _______________________________________________
> dev mailing list
> dev@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Founder of Goodstartsoft
https://www.goodstartsoft.com

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev