[jitsi-dev] Building Jitsi / Libjitsi


#1

I want to be able to build and run Jitsi, building both Jitsi and Libjitsi
dependency.

I tried to grab the latest Jitsi and Libjitsi projects, but I found its
broke:

https://github.com/jitsi/jitsi/issues/193

So I went back and grabbed the Jitsi source version 2.8.5426. However,
the installer-exclude\libjitsi.jar doesn't include any version information.
Is libjitsi version tagged 591 the right one?

-Scott


#2

As the commit in jitsi is unfortunately missing an exact hash, yes, v591 seems to be the correct version.

Ingo

Freundliche Grüsse,
Ingo Bauersachs

-- sent from my mobile

···

On 15.01.2016, at 19:24, Scott McClements <kc2pih@gmail.com> wrote:

I want to be able to build and run Jitsi, building both Jitsi and Libjitsi dependency.

I tried to grab the latest Jitsi and Libjitsi projects, but I found its broke:

https://github.com/jitsi/jitsi/issues/193

So I went back and grabbed the Jitsi source version 2.8.5426. However, the installer-exclude\libjitsi.jar doesn't include any version information. Is libjitsi version tagged 591 the right one?

-Scott
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev