[jitsi-dev] BugAndIssues: Call not connecting or ringing after disconnected from sender side


#1

Hi,
I am using iptel.org SIP server on both sides of call. I have disabled all
audio codecs but G722, PCM-U, PCM-A.
I have also disabled all video codecs. Even then I am unable to make a
simple audio call using jitsi.
First of all there is no awareness on one side even then it can receive
calls sometimes. There is long duration of initializing calls and even
after disconnecting from sender side, it starts ringing on receiver side
after some time.

I need to do some tests on H.264 in its different implementations
(different frame-rate, bit-rate, key frame interval). Could you please
guide me through the process of proper working of jitsi and then some
extensions to its source code for the required tests.

Cheers

···

--
HIMANSHU DADHEECH
Research Contractor
IBM Innovation Centre
IBM Technology Campus, Dublin Ireland.

Research Scholar
Telecommunication Software and Syatems Group
Waterford Institute of Technology, Waterford
Ireland.
+353-894622387


#2

Hi,

I am using iptel.org SIP server on both sides of call. I have disabled all
audio codecs but G722, PCM-U, PCM-A.
I have also disabled all video codecs. Even then I am unable to make a
simple audio call using jitsi.
First of all there is no awareness on one side even then it can receive
calls sometimes. There is long duration of initializing calls and even
after disconnecting from sender side, it starts ringing on receiver side
after some time.

I need to do some tests on H.264 in its different implementations
(different frame-rate, bit-rate, key frame interval). Could you please
guide me through the process of proper working of jitsi and then some
extensions to its source code for the required tests.

Cheers

···

--
HIMANSHU DADHEECH
Research Contractor
IBM Innovation Centre
IBM Technology Campus, Dublin Ireland.

Research Scholar
Telecommunication Software and Syatems Group
Waterford Institute of Technology, Waterford
Ireland.
+353-894622387


#3

Hey Himanshu,

Hi,

I am using iptel.org <http://iptel.org> SIP server on both sides of
call. I have disabled all audio codecs but G722, PCM-U, PCM-A.
I have also disabled all video codecs. Even then I am unable to make a
simple audio call using jitsi.

We'd need to have a look at the logs in order to be able to understand
the reason. A wireshark capture could also be helpful.

First of all there is no awareness on one side even then it can receive
calls sometimes.

I don't understand this sentence.

There is long duration of initializing calls and even
after disconnecting from sender side, it starts ringing on receiver side
after some time.

This can happen for a number of reasons, many of which not related to Jitsi.

I need to do some tests on H.264 in its different implementations
(different frame-rate, bit-rate, key frame interval). Could you please
guide me through the process of proper working of jitsi and then some
extensions to its source code for the required tests.

Have you tried using other services such as ippi.com for example?

Cheers,
Emil

···

On 22.04.13, 16:11, himanshu dadheech wrote:

Cheers

--
HIMANSHU DADHEECH
Research Contractor
IBM Innovation Centre
IBM Technology Campus, Dublin Ireland.

Research Scholar
Telecommunication Software and Syatems Group
Waterford Institute of Technology, Waterford
Ireland.
+353-894622387

--
https://jitsi.org