[jitsi-dev] Bug with private conversations


#1

Hello,

I have just setup jitsi 2.4.4997 for my parents, we are migrating away from Skype!!
I wanted to setup secure chat as well !!
First, I found it weird, that all the secure chat options are NOT activated by default!!!
Those are:

Enable private messaging
Automatically initiate private messaging with all contacts (and with the current contact!)
Require private messaging

So, I went ahead and activated them all! And what was my surprise, that on the next
after quitting Jitsi and starting it again, despite the fact, that those options are active,
the lock icon shows open and I have to click it, in order to start a private conversation!!

Kindly advise...

Thank you!


#2

Please try again with the latest nightly build and report the problem again if it still occurs.

Regards,
Boris

···

On 21/08/14 02:03, Symon Cooper wrote:

Hello,

I have just setup jitsi 2.4.4997


#3

Hello,

I think that I'm gonna need to back-pedal on that one... The conversation doesn't
immediately show the lock as locked. When I quickly type in some text, it says
that private conversation is required, Then I wait a few seconds and a private
conversation is being established automatically, so probably I was wrong in
occusing you :stuck_out_tongue: Please accept my sincere apologies !!
Just I would like to kindly ask, why private conversation is not the default option ?

Many thanks!

Symon.

···

On Saturday, August 23, 2014 11:13 AM, Boris Grozev <boris@jitsi.org> wrote:

On 21/08/14 02:03, Symon Cooper wrote:

Hello,

I have just setup jitsi 2.4.4997

Please try again with the latest nightly build and report the problem
again if it still occurs.

Regards,
Boris