[jitsi-dev] authentication problem


#1

Hello,

Sorry for bothering again with this but although after activate bosh module in prosody and try domain/http-bind as you said me (the message was ok), the app continues asking me for an user and pass.
I have Ubuntu 16.04.02 LTS (Xenial), I resume the steps that I did for install the app:

- Install nginx
- Your installing jitsi steps by the quick way (when promt asking domain I put "localhost" and select "self asigned certificate")
- Activate bosh module in the prosody config lua file (and restarting)
- Testing http-bind resource

And then I create a room and the jsconsole shows
connection.js : Connection Failed connection.passwordRequired

Best Regards,
Miguel


#2

Hi,

Can you check do you have /etc/prosody/conf.d/localhost.cfg.lua, in
some distributions prosody has a default virtual host named localhost
which can conflict with the one you created?
If you have this file remove it and restart prosody, jitsi-videobridge
and jicofo, in that order and try again.

Regards
damencho

···

On Tue, May 9, 2017 at 3:34 PM, Miguel Hidalgo Pérez <hpmiguel@hotmail.com> wrote:

Hello,

Sorry for bothering again with this but although after activate bosh module
in prosody and try domain/http-bind as you said me (the message was ok), the
app continues asking me for an user and pass.
I have Ubuntu 16.04.02 LTS (Xenial), I resume the steps that I did for
install the app:

- Install nginx
- Your installing jitsi steps by the quick way (when promt asking domain I
put "localhost" and select "self asigned certificate")
- Activate bosh module in the prosody config lua file (and restarting)
- Testing http-bind resource

And then I create a room and the jsconsole shows
connection.js : Connection Failed connection.passwordRequired

Best Regards,
Miguel

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev