[jitsi-dev] authentication problem


#1

Hello Everybody,

First at all I don't know if this mailing list is the correct place to send my question, in this case I'd appreciate you saying me where o who I should write to.

I have installed jitsi meet by the quick way, the application deployed properly and I can see the front, the problem comes when I try to create a room, after introducing the name in the form, the app crashes because the protocol with strophe fails producing "bad gateway". In some mail of your lists I saw that the problem could be with the prosody module "bosh", I noticed that by default this module is commented, I have activated it and now I see a form asking me for an user and password.

In the documentation I haven't seen anything about it, I rather ashamed to asking this because starting the app should be very easy and automatic but I have no idea what to do for running it.
Forgive me if this question have been resolve before.

Thank you,

Best Regards


#2

Hi,

You are at the right place.
If you did just install jitsi-meet and didn't change anything in the
configs, no authentication should be configured and you should be able
to connect to the conferences without any username and password. Maybe
something got wrong while configuring the service.
You can try accessing: https://your.deployment.domain/http-bind
If you see a message "It works! Now point your BOSH client to this URL
to connect to Prosody." This means that the connection to prosody bosh
module is working fine. Does that work for you?

Regards
damencho

···

On Fri, May 5, 2017 at 12:32 PM, Miguel Hidalgo Pérez <hpmiguel@hotmail.com> wrote:

Hello Everybody,

First at all I don't know if this mailing list is the correct place to send
my question, in this case I'd appreciate you saying me where o who I should
write to.

I have installed jitsi meet by the quick way, the application deployed
properly and I can see the front, the problem comes when I try to create a
room, after introducing the name in the form, the app crashes because the
protocol with strophe fails producing "bad gateway". In some mail of your
lists I saw that the problem could be with the prosody module "bosh", I
noticed that by default this module is commented, I have activated it and
now I see a form asking me for an user and password.

In the documentation I haven't seen anything about it, I rather ashamed to
asking this because starting the app should be very easy and automatic but I
have no idea what to do for running it.
Forgive me if this question have been resolve before.

Thank you,

Best Regards

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev