[jitsi-dev] Android api level


#1

Can someone tell me what api level should i use in Intellij in order to
build jitsi-android,do i have to change any settings under IDE,please help
me


#2

Hi,

···

On Mon, Feb 24, 2014 at 8:28 AM, Ankew Champ <ankew.champ@gmail.com> wrote:

Can someone tell me what api level should i use in Intellij in order to
build jitsi-android,do i have to change any settings under IDE,please help
me

You should use SDK 18 like it's defined in AndroidManifest.xml.

Regards,
Pawel


#3

hello sir i have a request please upload android-sdk which you have been
using so that il directly download it,please if you can.

···

On Mon, Feb 24, 2014 at 8:59 AM, Paweł Domas <pawel.domas@jitsi.org> wrote:

Hi,

On Mon, Feb 24, 2014 at 8:28 AM, Ankew Champ <ankew.champ@gmail.com> > wrote:
> Can someone tell me what api level should i use in Intellij in order to
> build jitsi-android,do i have to change any settings under IDE,please
help
> me

You should use SDK 18 like it's defined in AndroidManifest.xml.

Regards,
Pawel

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

hello sir iam attaching my error please help me to resolve it,thanx

···

On Mon, Feb 24, 2014 at 11:21 AM, Ankew Champ <ankew.champ@gmail.com> wrote:

hello sir i have a request please upload android-sdk which you have been
using so that il directly download it,please if you can.

On Mon, Feb 24, 2014 at 8:59 AM, Paweł Domas <pawel.domas@jitsi.org>wrote:

Hi,

On Mon, Feb 24, 2014 at 8:28 AM, Ankew Champ <ankew.champ@gmail.com> >> wrote:
> Can someone tell me what api level should i use in Intellij in order to
> build jitsi-android,do i have to change any settings under IDE,please
help
> me

You should use SDK 18 like it's defined in AndroidManifest.xml.

Regards,
Pawel

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#5

You need to set File->Settings->Compiler->Android compiler-> Maximum
heap size to at least 1500 MB

···

On Mon, Feb 24, 2014 at 12:39 PM, Ankew Champ <ankew.champ@gmail.com> wrote:

hello sir iam attaching my error please help me to resolve it,thanx

On Mon, Feb 24, 2014 at 11:21 AM, Ankew Champ <ankew.champ@gmail.com> wrote:

hello sir i have a request please upload android-sdk which you have been
using so that il directly download it,please if you can.

On Mon, Feb 24, 2014 at 8:59 AM, Paweł Domas <pawel.domas@jitsi.org> >> wrote:

Hi,

On Mon, Feb 24, 2014 at 8:28 AM, Ankew Champ <ankew.champ@gmail.com> >>> wrote:
> Can someone tell me what api level should i use in Intellij in order to
> build jitsi-android,do i have to change any settings under IDE,please
> help
> me

You should use SDK 18 like it's defined in AndroidManifest.xml.

Regards,
Pawel

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#6

hello sir thanx a ton,now iam able to compile jitsi project,but facing one
last problem please help me in resolving this also,thank you,iam attaching
the error pic.

···

On Tue, Feb 25, 2014 at 9:39 AM, Paweł Domas <pawel.domas@jitsi.org> wrote:

You need to set File->Settings->Compiler->Android compiler-> Maximum
heap size to at least 1500 MB

On Mon, Feb 24, 2014 at 12:39 PM, Ankew Champ <ankew.champ@gmail.com> > wrote:
> hello sir iam attaching my error please help me to resolve it,thanx
>
>
> On Mon, Feb 24, 2014 at 11:21 AM, Ankew Champ <ankew.champ@gmail.com> > wrote:
>>
>> hello sir i have a request please upload android-sdk which you have been
>> using so that il directly download it,please if you can.
>>
>>
>> On Mon, Feb 24, 2014 at 8:59 AM, Paweł Domas <pawel.domas@jitsi.org> > >> wrote:
>>>
>>> Hi,
>>>
>>> On Mon, Feb 24, 2014 at 8:28 AM, Ankew Champ <ankew.champ@gmail.com> > >>> wrote:
>>> > Can someone tell me what api level should i use in Intellij in order
to
>>> > build jitsi-android,do i have to change any settings under IDE,please
>>> > help
>>> > me
>>>
>>> You should use SDK 18 like it's defined in AndroidManifest.xml.
>>>
>>> Regards,
>>> Pawel
>>>
>>> _______________________________________________
>>> dev mailing list
>>> dev@jitsi.org
>>> Unsubscribe instructions and other list options:
>>> http://lists.jitsi.org/mailman/listinfo/dev
>>
>>
>
>
> _______________________________________________
> dev mailing list
> dev@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#7

It looks like you are trying to run in an AVD (Android Virtual Device). It may be the case that the vitual Android system wasn't fully booted yet. Maybe you can try starting up the AVD first (manually) and then running the app?

- Sandeep

···

On Tue, Feb 25, 2014 at 8:42 PM, Ankew Champ <ankew.champ@gmail.com> wrote:

hello sir thanx a ton,now iam able to compile jitsi project,but facing one last problem please help me in resolving this also,thank you,iam attaching the error pic.

On Tue, Feb 25, 2014 at 9:39 AM, Paweł Domas <pawel.domas@jitsi.org> > wrote:

You need to set File->Settings->Compiler->Android compiler-> Maximum
heap size to at least 1500 MB

On Mon, Feb 24, 2014 at 12:39 PM, Ankew Champ >> <ankew.champ@gmail.com> wrote:
> hello sir iam attaching my error please help me to resolve it,thanx
>
> On Mon, Feb 24, 2014 at 11:21 AM, Ankew Champ >> <ankew.champ@gmail.com> wrote:
>>
>> hello sir i have a request please upload android-sdk which you have been
>> using so that il directly download it,please if you can.
>>
>> On Mon, Feb 24, 2014 at 8:59 AM, Paweł Domas >> <pawel.domas@jitsi.org> >> >> wrote:
>>>
>>> Hi,
>>>
>>> On Mon, Feb 24, 2014 at 8:28 AM, Ankew Champ >> <ankew.champ@gmail.com> >> >>> wrote:
>>> > Can someone tell me what api level should i use in Intellij in order to
>>> > build jitsi-android,do i have to change any settings under IDE,please
>>> > help
>>> > me
>>>
>>> You should use SDK 18 like it's defined in AndroidManifest.xml.
>>>
>>> Regards,
>>> Pawel
>>>
>>> _______________________________________________
>>> dev mailing list
>>> dev@jitsi.org
>>> Unsubscribe instructions and other list options:
>>> http://lists.jitsi.org/mailman/listinfo/dev
>>
>
> _______________________________________________
> dev mailing list
> dev@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev