[jitsi-dev] Account Problem


#1

Hey folks.

I'm using a Jit.si account, and I got to my computer this morning, after
being logged in for several weeks, to discover "Your password is invalid"
and a password prompt. The things I *thought* could be my password didn't
work.

Any advice?

···

--
- Toyam


#2

It appears there is a problem with the jit.si server. Jitsi did ask me
about my password a couple of times as well, later on it started
continually trying to connect me with no success, I have lots of time
outs and connection refusals in my log, no messages whatsoever in the
user interface.

···

2013/6/12 Toyam Cox <csupercomputergeek@gmail.com>:

I'm using a Jit.si account, and I got to my computer this morning, after
being logged in for several weeks, to discover "Your password is invalid"
and a password prompt. The things I thought could be my password didn't
work.


#3

Hi,

we were doing some maintenence this morning and at one point there was a
problem when restarting openfire and the clients that reconnected at that
time maybe got a password propmpt.

Regards
damencho

···

On Wed, Jun 12, 2013 at 1:53 PM, Lyubomir Marinov < lyubomir.marinov@jitsi.org> wrote:

2013/6/12 Toyam Cox <csupercomputergeek@gmail.com>:
> I'm using a Jit.si account, and I got to my computer this morning, after
> being logged in for several weeks, to discover "Your password is invalid"
> and a password prompt. The things I thought could be my password didn't
> work.

It appears there is a problem with the jit.si server. Jitsi did ask me
about my password a couple of times as well, later on it started
continually trying to connect me with no success, I have lots of time
outs and connection refusals in my log, no messages whatsoever in the
user interface.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

Thank you all, it appears to be resolved without any intervention on my
part.

···

On Wed, Jun 12, 2013 at 7:26 AM, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

we were doing some maintenence this morning and at one point there was a
problem when restarting openfire and the clients that reconnected at that
time maybe got a password propmpt.

Regards
damencho

On Wed, Jun 12, 2013 at 1:53 PM, Lyubomir Marinov < > lyubomir.marinov@jitsi.org> wrote:

2013/6/12 Toyam Cox <csupercomputergeek@gmail.com>:
> I'm using a Jit.si account, and I got to my computer this morning, after
> being logged in for several weeks, to discover "Your password is
invalid"
> and a password prompt. The things I thought could be my password didn't
> work.

It appears there is a problem with the jit.si server. Jitsi did ask me
about my password a couple of times as well, later on it started
continually trying to connect me with no success, I have lots of time
outs and connection refusals in my log, no messages whatsoever in the
user interface.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
- Toyam