[jitsi-dev] Access by mobile application


#1

Hi Jitsi team!

I recently made a deploy of Jitsi Meet and I am trying to access it with
the Android mobile application, but I get "You have been disconnected".
However, I am able to connect without problems to meet.jit.si.

In my deploy I have a self-signed certificate. Could this be the cause
of the connection failure?

Thanks in advance.

Kind regards,
Daniel


#2

I don't know for sure, but I think it's likely that the default mobile app
does not accept self-signed certificates. Perhaps you could get a properly
signed one using Let's Encrypt?

···

On 12 April 2018 at 14:28, Daniel Bareiro <daniel-listas@gmx.net> wrote:

Hi Jitsi team!

I recently made a deploy of Jitsi Meet and I am trying to access it with
the Android mobile application, but I get "You have been disconnected".
However, I am able to connect without problems to meet.jit.si.

In my deploy I have a self-signed certificate. Could this be the cause
of the connection failure?

Thanks in advance.

Kind regards,
Daniel

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

Hi, Guus.

I don't know for sure, but I think it's likely that the default mobile
app does not accept self-signed certificates. Perhaps you could get a
properly signed one using Let's Encrypt?

Thanks for your reply.

Yes, my idea was to install a Let's Encrypt certificate but the client
for which I did the installation asked me to temporarily use a
self-signed certificate. But now I came across this problem and I was
not sure if the cause could be the certificate.

Kind regards,
Daniel

···

On 12/04/18 09:34, Guus der Kinderen wrote:


#4

Hi again.

···

On 12/04/18 09:43, Daniel Bareiro wrote:

I don't know for sure, but I think it's likely that the default mobile
app does not accept self-signed certificates. Perhaps you could get a
properly signed one using Let's Encrypt?

Thanks for your reply.

Yes, my idea was to install a Let's Encrypt certificate but the client
for which I did the installation asked me to temporarily use a
self-signed certificate. But now I came across this problem and I was
not sure if the cause could be the certificate.

I just want to share that I have installed a Let's Encrypt certificate
and it is now possible to access the server from mobile applications.

Thanks.

Kind regards,
Daneil