Jitsi desktop - not working on Debian

Hi guys,
I’m facing same issues as a someone here:

but I would like to add more info:

$ uname -a
Linux debian 4.19.0-10-amd64 #1 SMP Debian 4.19.132-1 (2020-07-24) x86_64 GNU/Linux

$ lsb_release -a
No LSB modules are available.
Distributor ID: Debian
Description: Debian GNU/Linux 10 (buster)
Release: 10
Codename: buster

$ java -version
openjdk version “11.0.8” 2020-07-14
OpenJDK Runtime Environment (build 11.0.8+10-post-Debian-1deb10u1)
OpenJDK 64-Bit Server VM (build 11.0.8+10-post-Debian-1deb10u1, mixed mode, sharing

$ jitsi -v
Jitsi 2.10.555

$ jitsi -d
WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access by org.apache.felix.framework.util.SecureAction (file:/usr/share/jitsi/lib/felix.jar) to method java.net.URLClassLoader.addURL(java.net.URL)
WARNING: Please consider reporting this to the maintainers of org.apache.felix.framework.util.SecureAction
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release


ERROR: Bundle net.java.sip.communicator.shutdowntimeout [76] Error starting reference:file:sc-bundles/shutdown-timeout.jar (org.osgi.framework.BundleException: Unable to resolve net.java.sip.communicator.shutdo$
org.osgi.framework.BundleException: Unable to resolve net.java.sip.communicator.shutdowntimeout [76](R 76.0): missing requirement [net.java.sip.communicator.shutdowntimeout [76](R 76.0)] osgi.wiring.package; (o$
at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4111)
at org.apache.felix.framework.Felix.startBundle(Felix.java:2117)
at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1371)
at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)
at java.base/java.lang.Thread.run(Thread.java:834)

$ ls -hs ~/.jitsi/log/
total 0
0 jitsi0.log.0 0 jitsi0.log.1 0 jitsi0.log.2

Installation went fine but execution end like that:

Since I’m not a Java guy I don’t know how to fix that.
Any suggestions?

thx

You need to use java8.