Jitsi Desktop can't make calls via FreePBX SIP when on Wi-Fi

Greetings!
We are switching to Jitsi Desktop as a main SIP client in corporate environment with FreePBX SIP server.
Everything is fine when using wired connection.
Wi-Fi connected PCs authenticate normally, but calls can’t be made.
FreePBX server and Jitsi users are located remotely, corporate VPN connection. Firewall rules allow all connections between users and server networks.
Any advice is appreciated

Most probably segmentation. FAQ | Jitsi

Try using TCP or TLS for the sip signalling not UDP.

We have solved that by configuring SIP related options on Mikrotik.
I’ll provide more details two weeks later, when my colleague returns from vacation.