Jitsi conference start, Audio is muted and video is also muted. while they are not

I start a Jitsi conference:
a. I can see my video and
b. the audio is working

when someone joins the conference:
a. They cannot see me
b. They cannot hear me
c. The audio button is showing muted to them.

How to solve this issue.

Hello @lucky_dawas,

Is this your own server or meet.jit.si?

meet.jit.si

Please share your browser console logs.

Please check the browser console logs

:flushed: Why are you saying this is on meet.jit.si? The screenshot clearly shows otherwise.

Anyway, you need to update your Jitsi to the latest version (or any of the 4 preceding versions). Google has deprecated Plan B and moved to Unified Plan. That’s the cause of your issues.


This Issue arises after we renew SSL certificates. May be this is the cause of Video/Audio issue.
Here is the logs of prosody service can you please check.

Again, your console shows exactly what the problem is:

please be kind enough to share your logs in a more readable way, and easier to quote, that is, attach them as text file if they are big, and paste directly the text if not, preceding them by ``` at the start of the line.

These errors are non fatal (prosody is running), the localhost part is irrelevant (you can disable localhost), the 5281 part is irrelevant (you can fix this cosmetic error by editing your prosody config file and removing the comment on the line ‘https_ports’, the 5347 is the only concerning error and points at a bad upgrade,.

Maybe a clean install could be the way if you don’t have an admin that can take care of details; or possibly posting a query in the paid-work section.

we update the jitsi but we are facing the same problem.
Audio is muted and video is also muted. while they are not.
Any suggestions .

If you had updated your deployment as advised, then
check your firewall and port forwarding of port udp 10000.

how to resolve this problem.

java.lang.Exception: Address discovery through STUN failed
at org.jitsi.videobridge.health.JvbHealthChecker.check(JvbHealthChecker.kt:40)
at org.jitsi.videobridge.health.JvbHealthChecker.access$check(JvbHealthChecker.kt:25)
at org.jitsi.videobridge.health.JvbHealthChecker$healthChecker$1.invoke(JvbHealthChecker.kt:32)
at org.jitsi.videobridge.health.JvbHealthChecker$healthChecker$1.invoke(JvbHealthChecker.kt:25)
at org.jitsi.health.HealthChecker.run(HealthChecker.kt:144)
at org.jitsi.utils.concurrent.RecurringRunnableExecutor.run(RecurringRunnableExecutor.java:216)
at org.jitsi.utils.concurrent.RecurringRunnableExecutor.runInThread(RecurringRunnableExecutor.java:292)
at org.jitsi.utils.concurrent.RecurringRunnableExecutor.access$000(RecurringRunnableExecutor.java:36)
at org.jitsi.utils.concurrent.RecurringRunnableExecutor$1.run(RecurringRunnableExecutor.java:328)

What is the value of org.ice4j.ice.harvest.STUN_MAPPING_HARVESTER_ADDRESSES in /etc/jitsi/videobridge/sip-communicator.properties?

The value is 443.
but we comment this line.

If this line is commented and if you don’t set the HARVESTER lines correctly then the clients cannot access to JVB