Jitsi bridge process hang and dump

Hi, I have a jitsi server working with 4 videobridge nodes in aws, and today at morning a videobridge node process got stuck and jvb was removing from jicofo service. I see that it created a java core dump and server had high load average

root@jvb7:~# ls -lhtr /var/crash/_usr_lib_jvm_java-8-openjdk-amd64_jre_bin_java.999.crash
-rw-r----- 1 jvb jitsi 2.6G May 28 09:02 /var/crash/_usr_lib_jvm_java-8-openjdk-amd64_jre_bin_java.999.crash
root@jvb7:~# ls -lhtr /tmp/hsperfdata_jvb/
total 32K
-rw------- 1 jvb jitsi 32K May 28 20:06 17311

Jicofo log
root@videoconferencia:/var/log/jitsi# grep -r “Removing JVB” *
jicofo.log:Jicofo 2020-05-28 09:02:21.184 INFO: [23806] org.jitsi.jicofo.bridge.BridgeSelector.log() Removing JVB: jvbbrewery@internal.auth.

Load Average behaviour
08:40:01 runq-sz plist-sz ldavg-1 ldavg-5 ldavg-15 blocked
08:41:01 3 1324 3.21 3.02 2.19 0
08:42:01 4 1337 2.59 2.87 2.19 0
08:43:01 3 1311 3.82 3.18 2.34 0
08:44:01 4 1288 3.02 3.05 2.35 0
08:45:01 4 1285 3.92 3.26 2.46 0
08:46:01 1 1286 3.97 3.34 2.54 0
08:47:01 16 1276 4.90 3.56 2.65 0
08:48:01 14 1277 5.69 4.09 2.90 0
08:49:01 2 1328 4.86 4.09 2.97 0
08:50:01 0 1319 4.14 4.05 3.03 0
08:51:01 1 1289 4.32 4.16 3.13 0
08:52:01 3 1265 3.70 4.00 3.14 0
08:53:01 3 1228 3.80 3.92 3.16 0
08:54:01 7 1222 4.19 4.05 3.25 1
08:55:01 3 1268 3.16 3.83 3.23 2
08:56:01 1 1269 623.75 182.22 64.61 0
08:57:01 1 1268 851.68 328.14 122.15 0
08:58:01 1 1269 935.47 447.53 176.10 0
08:59:01 1 1269 966.18 545.17 226.66 0
09:00:01 1 1269 977.45 625.04 274.06 0
09:01:01 6 1280 981.60 690.37 318.49 0
09:02:01 1 1269 983.12 743.81 360.14 0
09:03:01 0 285 504.34 664.18 357.69 0
09:04:01 0 285 185.24 543.30 335.30 0
09:05:01 0 285 68.03 444.42 314.32 0
09:06:01 0 285 24.99 363.53 294.64 0
09:07:01 0 285 9.18 297.37 276.20 0
09:08:01 0 284 3.37 243.25 258.91 0
09:09:01 0 284 1.23 198.97 242.71 0
09:10:01 0 284 0.45 162.76 227.51 0
09:11:01 0 284 0.16 133.13 213.27 0
09:12:01 0 283 0.06 108.90 199.92 0
09:13:01 0 283 0.02 89.08 187.41 0
09:14:01 1 284 0.01 72.86 175.68 0

Yestreday i had a other videobridge node with same behaviour, and i am restaring jitsi-videobridge2 services as a workaround.

I would like if anyone had same issue or which information can I review to get root cause of this problem.