Jitsi auth with LDAPS

Recently I installed jitsi. It’s running “out of the box” without any problems.
Than I tried to configure authentication with LDAP using: https://github.com/jitsi/jitsi-meet/wiki/LDAP-Authentication but with no luck.
I tried to do this with LDAPS instead of LDAP - is it possible?
When I did configuration similiar to this one in link I can see connection to port 386 but it wont work because I use LDAPS on port 636. Another problem is that I use self signed certificate on that LDAP server.
Is there any example how to configure LDAPS?

I have similar issue.When trying to switch to LDAPS (TCP port 636) the authetization stops working with error
*mod_bosh error Traceback[bosh]: usr/lib/prosody/modules/ldap.lib.lua:171: Can’t contact LDAP server *
This happens with the ldap setting:
hostname = ‘openldapservername:636’,
no matters if use_tls is true or not set.
Setting hostname = ‘openldapservername:389’, with use_tls = true, works. It also works with avoided port number.

There is a note from 2013 *LuaLdap doesn’t support ldaps. use_tls enables StartTLS (upgrade to
TLS), not ldaps (TLS first, then LDAP over that). *
https://groups.google.com/d/msg/prosody-dev/ZwGQjeTdUu4/lDpPT49XywEJ