Jigasi user does not indicate a mute icon after being muting

Hello!)

After commit 930010fc3577db80a1322d4bf6cc6fdaee384713
Author: damencho damencho@jitsi.org
Date: Wed Mar 24 15:32:02 2021 -0500
feat: Adds audio muted false by default when joining.
Reflects the actual state of jigasi when joining.

The Jigasi always sends presence with FALSE value in the audiomuted XML tag. Not only in the first login but also when I tried to mute/unmute its audio.

<audiomuted xmlns=‘http://jitsi.org/jitmeet/audio’>false</audiomuted>

The functionality of muting is working correctly, the media stops going after press the mute button, but the indicator confuses a lot.

FYI: I have deleted this fix and the mute/unmute indicator starts work as expected. Of course, the first login of Jigasi in the room was with muted indicator.

Also checked on meet.jit.si. The same behavior((
Please help.
Thank you in advance.

Thanks for the report, will check it out.
Jigasi also sets that feat: Adds audio muted false by default when joining. · jitsi/jigasi@930010f · GitHub

? What do you mean, you mean pressing *6?

I mean the media stream becomes mute after press mute button. But presence contains wrong audiomuted parameter FALSE instead TRUE

Thanks for the report I will check it out