Jigasi Transcription Problem - Reading from SSRC while it is not known as a participant

@shooding “room is null” issue can be resolved by commenting bosh url. Unable to invite transcriber due to no Jigasi instances being available - #39 by Prashanth

Thanks to @damencho @Prashanth
my transcriber starts working after purge jigasi and reinstall again.
Then follow @Prashanth suggestion to comment out
#net.java.sip.communicator.impl.protocol.jabber.acc-xmpp-1.BOSH_URL_PATTERN

Google cloud console

create service account under existing project or create a new one with billing enabled and speech-to-text API enabled and download json format keys name it application_default_credentials.json
chmod 644 for application_default_credentials.json
chown jigas:jitsi for application_default_credentials.json
The format should looks like the following due to speech-to-text API ban console login credentials

{
  "type": "service_account",
  "project_id": "some-project",
  "private_key_id": "some-id",
  "private_key": "-----BEGIN PRIVATE KEY-----\nhidden\n",
  "client_email": "jigasi@some-project.iam.gserviceaccount.com",
  "client_id": "some-id-2",
  "auth_uri": ...
}