Jigasi Transcriber

The problem comes from a change in jicofo. But we may add a fix in jigasi. More news on Monday, I hope.

1 Like

Awesome thanks! I was just kidding around because I’d saw the Jigasi commit to the README misspelling. Really appreciate you and this project. Thank you!

1 Like

This is the fix in jigasi feat: Handles source-add with endpoint id. by damencho · Pull Request #471 · jitsi/jigasi · GitHub

1 Like

I will test a little bit more and we’ll push it to stable

1 Like

Just updated unstable as well and yes! She’ working! I’ll try to beat her up some too and report any weirdness. Thank you do much for the attention!

Thanks for the update.

1 Like

FYI had a 9 person meeting today on unstable and Subtitles simply didn’t work. Shows TR enabled. Logs appear clean.

When did you turn it on(how many participants were in the call when you turn it on)?

moderator turns it on and then everyone else needs to turn them on so they show locally. You did that, right?

Yep. I was the moderator. It was myself who could not see it.

And the rest were seeing you mean?

I was the only one who activated subtitles during the call. For myself only at that point.

Jigasi is working with unstable version.