Jigasi quick install errors


#1

I am trying to do a quick install of jigasi and it seems to install fine, but I do get a post install error:

sed: -e expression #1, char 96: unterminated `s’ command
dpkg: error processing package jigasi (–configure):
installed jigasi package post-installation script subprocess returned error exit status 1
Processing triggers for ureadahead (0.100.0-20) …
Processing triggers for systemd (237-3ubuntu10.3) …
Errors were encountered while processing:
jigasi
E: Sub-process /usr/bin/dpkg returned an error code (1)

running Ubuntu 18.04 x64, also using nginx if that matters.

I am not exactly sure how to go about fixing this.


#2

What input did you enter on the dialogs? Did you enter sip user as user@server.com?


#3

Yes. I tried the install again and made sure that there wasn’t any typos and still the same result.


#4

I got it to install. I was entering in the wrong password…

I do have another question though, once the quick install is finished I do not need to configure jigasi anymore correct? The reason I ask is after running the quick install I do not see the “+” button or a telephone button in order to use the feature. Any guidance would be great.

Thanks in advance,

-ant


#5

Check jicofo logs does it detects jigasi when you start jigasi. Yep the + sign should be there and you should be able to call from there.