Jigasi present anonymous CID

Hello,
I installed jitsi-meet last week, on Ubuntu 18.04.4 LTS.

All works (well !) as designed, and I can send and receive calls via SIP.

But when I make an outgoing call, the number displayed is ‘anonymous’ and I cannot find the way to display a normal number, as for example 1234567890.

Thank you for your comments.
Gilles

You should handle this on the sip side, in your outgoing dial-plan rules setting the correct number allowed by your provider.

Yes, this was my first step, but the the SIP provider tell to me to see on the server side … where is the truth ? :wink:
Thank you
Gilles

Ah, you don’t have any dialplan control on the sip side… You will need to setup maybe displayname for the sip account … to be the number … I don’t know whether that will work, need to check the code. For meet.jit.si we are controlling that in voximplant dial out scenario, normally jigasi connects to asterisk/freeswitch/voximplant where you have control over that and for the incoming calls, so the place for setting those is normally there

OK, thank you for your answer ; if I find a solution, I’ll publish it here.

Yes, in fact the SIP provider can force the telephone number, even on a simple SIP link ; so the problem is solved. Thank you for your help.
Gilles