Jigasi: play sound after login to conference via SIP

Hello one and all.

Currently when you enter a conference via SIP you just suddenly are in the room. There is no audio information like: “successfully entered the room” or something like that. Is someone having an
idea how to solve that problem?

thanks and cheers, t.

You should be hearing this https://github.com/jitsi/jigasi/blob/master/src/main/resources/sounds/Alone.opus or this https://github.com/jitsi/jigasi/blob/master/src/main/resources/sounds/ParticipantJoined.opus
Depends whether you are alone or not in the conference.

Thanks for your answer @damencho. Well, i don’t hear this. But good to know i should. Any idea why i just get silence? A quick look at the logfile revealed nothing so far.

Which version of jigasi are you using?

I hope thats the version?

root@viko:~# dpkg -l | grep jigasi
ii  jigasi                           1.1-126-g6df3db2-1                          amd64        Jitsi Gateway for SIP
root@viko:~# 

That is latest … hum maybe those sounds work only for translator mode … when media is forwarded and not in the mixing setting, we need to look at it.

Thank you.