Jigasi latest build failing

Hi
I’m trying to build Jigasi from source on Ubuntu 18.04. I’ve installed Jitsi Meet via apt package manager. It’s running on 127.0.0.1

Following the instructions in the Github repo, I get the following error when running mvn install: (Log file: https://pastebin.com/F76BAN8e)
Failed to execute goal org.apache.maven.plugins:maven-surefire-plugin:2.19.1:test (default-test) on project jigasi: There are test failures.

But when I run git checkout tags/v1.1, and run mvn install, the build succeeds and I can find all the zip files in the target directory. Following the readme, when I run jigasi.sh, the shell is stuck at the following line and I can’t find any telephone icon when I reload 127.0.0.1
2020-06-16 14:54:00.478 INFO: [1] org.jitsi.impl.configuration.ConfigurationServiceImpl.log() net.java.sip.communicator.impl.notifications.eventType1592299440143.actions.actionType1592299440143.default=true

How do I go past this and verify that Jigasi is set up correctly on my system?
I can provide further info if required.