Jigasi config help,

I’m running ubuntu 18.04, following instructions for quick install on https://github.com/jitsi/docker-jitsi-meet, and it all works, can get a jitsi server on localhost:4443 as it suggests.

Then I uncommented the various sections of the .env file related to SIP so it looks like this …

#
# Basic Jigasi configuration options (needed for SIP gateway support)
#

# SIP URI for incoming / outgoing calls
JIGASI_SIP_URI=test@sip2sip.info

# Password for the specified SIP account as a clear text
JIGASI_SIP_PASSWORD=passw0rd

# SIP server (use the SIP account domain if in doubt)
JIGASI_SIP_SERVER=sip2sip.info

# SIP server port
JIGASI_SIP_PORT=5060

# SIP server transport
JIGASI_SIP_TRANSPORT=UDP

But now when I try to run the next recommended line
docker-compose -f docker-compose.yml -f jigasi.yml up
It all just keeps “compiling” and never connects. What have I done wrong or how can I fix it. Are these not the correct sip settings as suggested in the instructions? Also I note that this sip uses port 5060, however it was not on the previous list to open. Is it necessary to specifically open it or is this not necessary because the traffic is only outgoing? I’m running this on a server behind a router so am forwarding all these ports through the router port forwarding also, presume this is necessary but could someone please confirm that its necessary? Thx. J