Jicofo SEVERE “no bridge available” error after Debian update

In a Debian 10 (buster) install I manage since a year I started getting all participants kicked out from the conference as soon the the 2nd participant joins, and finding those errors in /var/log/jitsi/jicofo.log:

Jicofo 2021-02-10 08:11:41.702 SEVERE: [31] org.jitsi.jicofo.JitsiMeetConferenceImpl.log() Can not invite participant -- no bridge available.
Jicofo 2021-02-10 08:11:41.704 SEVERE: [31] org.jitsi.jicofo.JitsiMeetConferenceImpl.log() Failed to select a bridge for Participant[confusione@conference.jitsi.example.com/58d260b5]@684683734

I tried restarting the VM as this used to fix such issues in the past, but no luck; what fixed it was this enchantment:

systemctl stop jitsi-videobridge2.service 
systemctl stop jicofo.service 
systemctl start jitsi-videobridge2.service 
systemctl start jicofo.service 

I post here in case this is of help to others; also if the developers want to investigate I can provide more logs / do checks etc.

Thanks for the great tool ! Paolo

Confirmed after a reboot.

The log says it - you have no bridge available. Check the jvb logs, for some reason it either doesn’t connect or loses connection.