Jicofo secure domain enter room without login

I have new fresh install with secure domain, and I have one problem, when I enter the room popup window asking if I a room creator or I should wait for moderator, then I enter login and password and enter the room, then I live it. After this I can enter to any room without any login and password until I restart jicifo.
what I missing?

This is expected behavior. Once authenticated, you can start another meeting on that browser without needing to authenticate for the next 24 hours (unless you restart jicofo, like you’ve noticed). This behavior is governed by the property:

org.jitsi.jicofo.auth.AUTH_LIFETIME

how use it org.jitsi.jicofo.auth.AUTH_LIFETIME?
try this org.jitsi.jicofo.auth.DISABLE_AUTOLOGIN no succes
I need to disable auto login

try
org.jitsi.jicofo.auth.DISABLE_AUTOLOGIN=true

It work thank you so much