JICOFO: Participant doesn’t support bundle, which is required

There is a problem with the self-developed client. It was OK a few days ago, but now it failed to join. Jicofo reported some errors,thanks a lot
jicofo.log
Jicofo 2021-03-29 08:53:02.426 INFO: [326] org.jitsi.jicofo.discovery.DiscoveryUtil.log() Successfully discovered features for ifreecomm66@conference.172.16.20.200/FnwbVB9P in 0
Jicofo 2021-03-29 08:53:02.426 SEVERE: [326] org.jitsi.jicofo.AbstractChannelAllocator.log() Error creating offer
org.jitsi.jicofo.UnsupportedFeatureConfigurationException: Participant doesn’t support bundle, which is required
at org.jitsi.jicofo.Participant.setSupportedFeatures(Participant.java:356)
at org.jitsi.jicofo.ParticipantChannelAllocator.createOffer(ParticipantChannelAllocator.java:91)
at org.jitsi.jicofo.AbstractChannelAllocator.doRun(AbstractChannelAllocator.java:178)
at org.jitsi.jicofo.AbstractChannelAllocator.run(AbstractChannelAllocator.java:150)
at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:515)
at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1128)
at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:628)
at java.base/java.lang.Thread.run(Thread.java:834)

Does your custom client not support BUNDLE ?