Jicofo not configured on reinstall with domain

Hello,
I’m trying to reinstall jitsi with domain name after I removed old installation with ip address which was working.
I’m using apache and valid certificate and apache works ok.
No matter what I try I always get

dpkg: dependency problems prevent configuration of jitsi-meet:
jitsi-meet depends on jicofo (= 1.0-567-1); however:
Package jicofo is not configured yet.

dpkg: error processing package jitsi-meet (–configure):
dependency problems - leaving unconfigured
Setting up lua-sec:amd64 (0.5.1-1) …
No apport report written because the error message indicates its a followup error from a previous failure.

I removed and reinstalled both apache and jitsi several times but always the same error.

I upgraded to Ubuntu 18.04.4 LTS and also set hostname to mysubdomain.mydomain.com and it successfully installed it.
But now when I open https://mysubdomain.mydomain.com I get Apache default page, not Jitsi.

Apache was not auto configured so I did it manually with


and now it works

1 Like

Thanks for sharing your solution!