Jicofo configuration

Hi new user, fresh install of jitsi meet on Ubuntu 20.04
my server is working beautifully and I am now following the Secure Domain set up from the jitsi meet handbook:

But when I get to Jicofo Configuration I’m not sure what I am supposed to do. The syntax in mt file are not the same as shown on the guide. I’ll attach a screenshot

Any help would be appreciated.

Thank you, Jimmie

The guide shows only related values, not the whole file… Run the following commands as root to add related values:

hocon -f /etc/jitsi/jicofo/jicofo.conf set jicofo.authentication.enabled true
hocon -f /etc/jitsi/jicofo/jicofo.conf set jicofo.authentication.type "XMPP"
hocon -f /etc/jitsi/jicofo/jicofo.conf set jicofo.authentication.login-url "YOUR_DOMAIN"

cat /etc/jitsi/jicofo/jicofo.conf 
1 Like

Oh my goodness. that was the perfect answer, it worked beautifully. Thank you so very much!
I was stuck…

You ROCK!!!

Jimmie