Jicofo configuration problems

When I run apt upgrade on my droplet I get the following error:

fter this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
Setting up jicofo (1.0-690-1) …
/etc/jitsi/jicofo/config: line 31: org.jitsi.jicofo.jigasi.BREWERY=JigasiBreweryRoom@internal.muc.meet.jit.si: c
ommand not found
dpkg: error processing package jicofo (–configure):
installed jicofo package post-installation script subprocess returned error exit status 127
dpkg: dependency problems prevent configuration of jitsi-meet:
jitsi-meet depends on jicofo (= 1.0-690-1); however:
Package jicofo is not configured yet.

dpkg: error processing package jitsi-meet (–configure):
dependency problems - leaving unconfigured
Setting up jigasi (1.1-166-g929a439-1) …
No apport report written because the error message indicates its a followup error from a previous failure.
/etc/j
itsi/jigasi/config: line 15: org.jitsi.jigasi.xmpp.acc.USER_ID=jigasi@auth.jitsi.physical-truth.com: command not
found
dpkg: error processing package jigasi (–configure):
installed jigasi package post-installation script subprocess returned error exit status 127
Errors were encountered while processing:
jicofo
jitsi-meet
jigasi
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@jitsi:~#

This is a copy of /etc/jitsi/jigasi/config

GNU nano 4.8 config

Jigasi settings

JIGASI_SIPUSER=Jigasi-dial-in-user@jigasi.bbrout.n2.voximplant.com
JIGASI_SIPPWD=MTIzNDU2
JIGASI_SECRET=ZUk30WQ1
JIGASI_OPTS=""
JIGASI_HOSTNAME=jitsi.physical-truth.com
JIGASI_HOST=localhost

adds java system props that are passed to jigasi (default are for logging config file)

JAVA_SYS_PROPS="-Djava.util.logging.config.file=/etc/jitsi/jigasi/logging.properties"

Set an xmpp user for the sip input in sip-communicator.properties

org.jitsi.jigasi.xmpp.acc.USER_ID=jigasi@auth.jitsi.physical-truth.com
org.jitsi.jigasi.xmpp.acc.PASS=somepassword
org.jitsi.jigasi.xmpp.acc.ANONYMOUS_AUTH=false

Can you help please? I cannot configure or update jitsi.

Thank you.

Yours,

Bruce