Jicofo can´t Login to Prosody

Jicofo can´t login to Prosody.
repeatedly throws the following errors.

Jicofo 2021-01-09 14:58:14.939 SCHWERWIEGEND: [21] org.jitsi.xmpp.component.ComponentBase.log() Failed to send ping
Jicofo 2021-01-09 14:58:15.760 SCHWERWIEGEND: [336] org.jitsi.impl.protocol.xmpp.XmppProtocolProvider.log() Failed to connect/login: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Jicofo 2021-01-09 14:58:16.204 SCHWERWIEGEND: [24] org.jitsi.jicofo.xmpp.FocusComponent.log() not-authorized, host:localhost, port:5347

creating self signed certificates install them and update the local cert store won´t help.
Video Bridge and Prosody work (no errors more significant then Information in the Log Files.

/etc/jitsi/jicofo/config`
    # Jitsi Conference Focus settings
    # sets the host name of the XMPP server
    JICOFO_HOST=localhost    # sets the XMPP domain (default: none)
    JICOFO_HOSTNAME=jpruehmann.dnshome.de
    # sets the secret used to authenticate as an XMPP component
    JICOFO_SECRET=xxxxxx
    # sets the port to use for the XMPP component connection
    JICOFO_PORT=5347
    # sets the XMPP domain name to use for XMPP user logins
    JICOFO_AUTH_DOMAIN=auth.jpruehmann.dnshome.de
    # sets the username to use for XMPP user logins
    JICOFO_AUTH_USER=focus
    # sets the password to use for XMPP user logins
    JICOFO_AUTH_PASSWORD=xxxxxx
    # extra options to pass to the jicofo daemon
    JICOFO_OPTS=""
    # adds java system props that are passed to jicofo (default are for home and logging config file)
JAVA_SYS_PROPS="-Dconfig.file=/etc/jitsi/jicofo/jicofo.conf -Dnet.java.sip.communicator.SC_HOME_DIR_LOCATION=/etc/jitsi -Dnet.java.sip.communicator.SC_HOME_DIR_NAME=jicofo -Dnet.java.sip.communicator.SC_LOG_DIR_LOCATION=/var/log/jitsi -Djava.util.logging.config.file=/etc/jitsi/jicofo/logging.properties"

/etc/jitsi/jicofo/sip-communicator-properties
org.jitsi.jicofo.BRIDGE_MUC=JvbBrewery@internal.auth.jpruehmann.dnshome.de
org.jitsi.jicofo.auth.URL=XMPP:jpruehmann.dnshome.de
org.jitsi.jicofo.SHORT_ID=25489
#org.jitsi.jicofo.ALWAYS_TRUST_MODE_ENABLED=true

What java version are you using? And what linux distro?

Sun Java jdk 1,8,0_181 to run jicofo and videobridge2 (normaly java 9).
kubuntu 18.04 LTE (32Bit)

Btw, how can I find out which keystore jicofo uses for finding the certificate?
/etc/ssl/certs/cacerts
/opt/java/32/jdk1.8.0_181/jre/lib/security/cacerts
/opt/java/32/jdk-9/lib/security/cacerts
or something completely different?

Thanks,