Jibri Service status shows error instead of Chrome Driver loaded: SFL4J failed to load. Jibri not available for recording

My Jibri installation on server 2 does not load completely with the following error message. Running Java version 8 as per install instructions.
systemctlstatusjibrierror.log (393 Bytes)
Reinstalling Chrome, Chrome Driver, OpenJDK has not solved the issue.
Help please.

Hello @Norbert_G_Berger,

I don’t think the logger warning causes the recording issue. There must be another problem.

Thanks. By server 2 I mean second jibri server. Jitsi on separate server works well and records ok on jibri server 1. What other systemctl status messages or log can I consult?

When you shutdown the server 1 and restart the server 2 while the server 1 stays closed, does the problem continue?

Will try that on Monday and report back. Thanks for the idea, Emrah

Test it with exacly the same config as Jibri 1 for Jibri 2. Only the IP address will be different.
I assumed that they are in the same network.

Yes, they are, same subnetwork. Thanks. Norbert

Hi Emrah, thanks for the pointers. Matters are resolved. The error message is still there but recording works now as I corrected usernames on auth and recorder domains.
Cheers
Norbert

1 Like