Jibri - SASLError using SCRAM-SHA-1: not-authorized

Hello,

I’m trying to setup Jitsi and Jibri, running on different machines in docker containers.
Right now I’m stuck on “Connection XMPPTCPConnection[not-authenticated]” / " SASLError using SCRAM-SHA-1: not-authorized" error.
Jitsi runs on ldap auth, but as I understand, Jibri still could work with local account.
Jitsi itself set to meet.jitsi domain ans works well.

What I did:

I added this to prosody.cfg.lua:

Component "internal.auth.yourdomain" "muc"
    modules_enabled = {
      "ping";
    }
    storage = "internal"
    muc_room_cache_size = 1000

VirtualHost "recorder.yourdomain"
  modules_enabled = {
    "ping";
  }
  authentication = "internal_plain"

Created 2 accounts:
prosodyctl --config /config/prosody.cfg.lua register jibri internal.auth.yourdomain jibriauthpass
prosodyctl --config /config/prosody.cfg.lua register recorder recorder.yourdomain jibrirecorderpass

Verified that accounts exists.

Added this to sim-communicator.properties settings:
org.jitsi.jicofo.jibri.BREWERY=jibribrewery@internal.auth.yourdomain
org.jitsi.jicofo.jibri.PENDING_TIMEOUT=90

Changed Jibri .env to this:
XMPP_AUTH_DOMAIN=auth.meet.jitsi

XMPP_INTERNAL_MUC_DOMAIN=internal.auth.yourdomain
XMPP_RECORDER_DOMAIN=recorder.yourdomain

XMPP_SERVER=MyServerNameHere

XMPP_DOMAIN=meet.jitsi

JIBRI_XMPP_USER=jibri
JIBRI_XMPP_PASSWORD=jibriauthpass

JIBRI_BREWERY_MUC=jibribrewery

JIBRI_RECORDER_USER=recorder
JIBRI_RECORDER_PASSWORD=jibrirecorderpass

From the prosody, I could see, Jibri tries to establish session:
prosody_1 | c2s555ae0c740e0 info Client connected
prosody_1 | c2s555ae0c740e0 info Stream encrypted (TLSv1.2 with ECDHE-RSA-AES256-GCM-SHA384)

But then I get “XMPPConnection was not authenticated” error.
Any suggestion, where I get wrong?

PS: replaced yourdomain.com for yourdomain, because can’t post links.

Have you found any solution to this? Have exactly same problem. Tried installing on Debian 9&10, from few guides.
But I’m not even using LDAP.

My password from /var/lib/prosody/domain/accounts/jvb.dat match /etc/jitsi/videobridge/sip-communicator.properties. Error points to this password.