Jibri recording strange behaviour

After rebooting jibri the status is:
jibri.service - Jibri Process
Loaded: loaded (/etc/systemd/system/jibri.service; disabled; vendor preset: enabled)
Active: inactive (dead)

However, starting jibri with sudo service jibri restart recording works well.
jibri.service - Jibri Process
Loaded: loaded (/etc/systemd/system/jibri.service; disabled; vendor preset: enabled)
Active: active (running) since Mit 2019-02-20 16:28:15 CET; 6s ago

How to make sure that jibri starts on boot?

1 Like