Jibri - Recording started and stopped suddenly

Dear Team,

First of all,thank you so much for your contributions. its amazing.

I configured the Jitsi and Jibri on Ubuntu 19.10 all functionalities are working as expected except the recordings.

The logs are given below,

2020-05-19 11:15:09.193 INFO: [1] org.jitsi.jibri.api.xmpp.XmppApi.start() Connecting to xmpp environment on trigynvcc.eastu>
2020-05-19 11:15:09.193 INFO: [1] org.jitsi.jibri.api.xmpp.XmppApi.start() The trustAllXmppCerts config is enabled for this >
2020-05-19 11:15:09.217 WARNING: [19] org.jitsi.xmpp.mucclient.MucClient.log() Disabling certificate verification!
2020-05-19 11:15:09.252 WARNING: [1] org.glassfish.jersey.internal.inject.Providers.checkProviderRuntime() A provider org.ji>
2020-05-19 11:15:09.483 INFO: [19] org.jitsi.xmpp.mucclient.MucClient.log() [MucClient id=trigynvcc.eastus2.cloudapp.azure.c>
2020-05-19 11:15:09.585 INFO: [19] org.jitsi.xmpp.mucclient.MucClient.log() Joined MUC: jibribrewery@internal.auth.trigynvcc>
2020-05-19 11:15:44.967 INFO: [33] org.jitsi.jibri.api.xmpp.XmppApi.handleJibriIq() Received JibriIq <iq to='jibri@auth.trig>
2020-05-19 11:15:44.967 INFO: [33] org.jitsi.jibri.api.xmpp.XmppApi.handleStartJibriIq() Received start request
2020-05-19 11:15:44.969 INFO: [33] org.jitsi.jibri.api.xmpp.XmppApi.handleStartJibriIq() Sending ‘pending’ response to start>
2020-05-19 11:15:44.970 INFO: [36] org.jitsi.jibri.api.xmpp.XmppApi.run() Starting service
2020-05-19 11:15:45.020 INFO: [36] org.jitsi.jibri.api.xmpp.XmppApi.handleStartService() Parsed call url info: CallUrlInfo(b>
2020-05-19 11:15:45.021 INFO: [36] org.jitsi.jibri.JibriManager.startFileRecording() Starting a file recording with params: >
2020-05-19 11:15:45.057 SEVERE: [36] org.jitsi.jibri.api.xmpp.XmppApi.run() Error starting Jibri service : java.lang.Illegal>
com.google.common.base.Preconditions.checkState(Preconditions.java:754)
org.openqa.selenium.remote.service.DriverService.findExecutable(DriverService.java:124)
org.openqa.selenium.chrome.ChromeDriverService.access$000(ChromeDriverService.java:33)
org.openqa.selenium.chrome.ChromeDriverService$Builder.findDefaultExecutable(ChromeDriverService.java:139)
org.openqa.selenium.remote.service.DriverService$Builder.build(DriverService.java:335)
org.jitsi.jibri.selenium.JibriSelenium.(JibriSelenium.kt:152)
org.jitsi.jibri.selenium.JibriSelenium.(JibriSelenium.kt:113)
org.jitsi.jibri.service.impl.FileRecordingJibriService.(FileRecordingJibriService.kt:105)

your help in this is really appreciable.