Jibri recording is showing different background image

I’m changing the background image and logo using the below parameters

{
background_color: '#fff',
background_image_url: 'https://my_image_url',
logo_click_url: 'https://logo_url',
logo_image_url: 'https://logo_image_url'
}

The above settings are working fine. I can see the background image. But when I start the recording then the background image is not visible. jibri is using the default settings. It is not like what you see what you get.

Screenshots
Meeting

recorded session

You can try to remove the jibri chrome directory to clear the browser cache

Can you please share the directory path? I’m facing this on fresh installation(using docker).

EDIT
found below directory. Is this the directory you are talking about? @emrah

root@17b43985b66e:/# ls /opt/google/chrome/
MEIPreload      chrome_100_percent.pak  default-app-block  libEGL.so     nacl_helper_bootstrap  product_logo_24.png   product_logo_48.png  v8_context_snapshot.bin
WidevineCdm     chrome_200_percent.pak  default_apps       libGLESv2.so  nacl_irt_x86_64.nexe   product_logo_256.png  product_logo_64.png  xdg-mime
chrome          crashpad_handler        google-chrome      locales       product_logo_128.png   product_logo_32.png   resources.pak        xdg-settings
chrome-sandbox  cron                    icudtl.dat         nacl_helper   product_logo_16.png    product_logo_32.xpm   swiftshader

/home/jibri/.config/chromium

This may be different in the Docker installation

found it but it contains Crash Reports directory and it’s empty too

root@17b43985b66e:/# ls /home/jibri/.config/google-chrome/
'Crash Reports'
root@17b43985b66e:/# ls /home/jibri/.config/google-chrome/Crash\ Reports/
root@17b43985b66e:/#

@damencho Could you please help?

Try clearing chrome cache

rm -rf ~/.cache/google-chrome

no such directory present in docker container

root@17b43985b66e:/# ls ~/.cache/
ls: cannot access '/root/.cache/': No such file or directory

I’m not familiar with Docker, so wondering where you’re setting these parameters - in interface_config somewhere in Docker?

You’ve set the hex color as #fff and that’s exactly what’s showing in your recording. Perhaps you need to clear the browser of the client machine to show that the real color is that shown in your recording.

Thanks @Freddie for the heads up but the issue was something else.
so we have to store the below JSON data somewhere like Github(for testing only). Name it data.json.

{
background_color: '#fff',
background_image_url: 'https://my_image_url',
logo_click_url: 'https://logo_url',
logo_image_url: 'https://logo_image_url'
}

and then set dynamicBrandingUrl= path_to_above_json_data/data.json in config.js.
It’s working fine but not entirely. Still not showing the logo in a meeting though and also can’t make it work using external API.