Jibri recording didnt start

i have 2 server one is for jitsi another for jibri with docker,when i start recording it shows recording failed.
in jicofo.log it shows error
WARNING: [249] JibriIqHandler.handleRequest#65: Jibri IQ not accepted by any conference:

Did you configure Jibri with proper credentials to connect to Prosody?

yeah its configured properly with prosody…do u need any configuration file i can share.

Check the jicofo and jibri logs to see if jibri joined the brewery.

issue has been resolved,there is some problem in lets encrypt certificate,after adding a paid ssl its worked.

I am facing the same error today, using CentOS with Docker Jitsi. Meet works fine, just recording is not working. We have a proper LetsEncrypt certificate for Jitsi. Do we need to set up a separate SSL certificate for Jibri ?

Error is this -
JibriIqHandler.handleRequest#66: Jibri IQ not accepted by any conference

in .env file, this flag is set, could that be impacting Jibri recording ?
ENABLE_XMPP_WEBSOCKET=0

No, Jibri opens the web browser just like a participant, so it will use the same cert.

Is Jibri properly connected with Prosody? Did it join the brewery?

It shouldn’t, no.