Jibri record unavailable

I am running jitsi docker environment for three mounth now.
I have installed and configured Jitsi . The Jitis video conference is wroking , but i cant start record it.
When i trying to record it failes and pop a message “Record unavailable”.
I configured my Jitsi jibri exactly like the handbook
https://jitsi.github.io/handbook/docs/devops-guide/devops-guide-docker
And additional i don’t get any log about it when i run docker-compose logs | grep jibri :
jicofo_1 | INFO: Initialized with JID=jibribrewery@internal-muc.meet.jitsi
prosody_1 | c2s55d61ec17b80 info Authenticated as jibri@auth.meet.jitsi

Welcome to the forum.

You have to deploy Jibri separately to record.

I configuerd them separately.
the jibri is located in another docker-compose from the other containers.
and i run them with this command:
docker-compose -f docker-compose.yml -f jibri.yml up -d

jibri.txt (1.4 KB)

and this is my jibri docker-compose

@Freddie can you help me?

Sorry, I’m not really familiar with Docker. But you can go through the checks in this thread to see if something there clues you in on what could be the issue in your deployment:

@omer_barzilay Try restarting the jibri container again.

for Logs:

  1. execute docker ps -aq
  2. Grep the jibri container id and do docker logs container_name

logs.txt (14.0 KB) @metadata

Logs are fine. I think you have shared the logs after restarting the container. Is it?

yes these are the logs after restart

Is it still not working after restarting the container?

no it is not working.
the restart didnt work @metadata