JIBRI not auto-starting on boot

I’ve got a new Jibri image (on Ubuntu 18) that starts and works well when started manually, however it’s not starting up automatically when the system boots or reboots.

Is there anything needed in the install process to autostart it? I see the 3 related systemd entries,

jibri-icewm.service
jibri-xorg.service
jibri.service

but there doesn’t appear to be anything in the syslog or the jibri logs. It’s as if it’s not getting triggered at all…

thanks!
David

These services may be disabled. Try the followings:

systemctl enable jibri-xorg.service
systemctl enable jibri-icewm.service
systemctl enable jibri.service

systemctl stop jibri-xorg.service
sleep 3
systemctl start jibri.service

systemctl status jibri-xorg.service
systemctl status jibri-icewm.service
systemctl status jibri.service

brilliant - that did it - thank you!!!