Jibri doesn not record after upgrade

Hi, I am using Docker configuration of JitsiMeet. I had like a year old version which worked fine, and jibri recorded meeting successfully. Now I have release stable-5390-3 and I can not get jibri to record. I have real certificates I also tried xmpp cross domain enabled.

jibri log says (as in many posts):
SEVERE: [53] org.jitsi.jibri.selenium.pageobjects.CallPage.visit() Timed out waiting for call page to load

browser log:
Error in connection establishment: net::ERR_CONNECTION_REFUSED

ffmpeg log is empty.

I followed official docker instructions as with previous version which worked.

I am out of ideas, please help.

Thank you, BR.

Configuration for Jibri has changed. The last 2 versions of Jibri have migrated away from config.json to jibri.conf. You need to reconfigure your instance. Take a look at this tutorial - TUTORIAL - How to Install the NEW JIBRI

Freddie, thank you for answer and for tutorial. I am using the lastest stable docker release which seems to still use config.json. After bringing up jibri container I see configuration only in config.json, jibri.conf is empty.
I tried to change docker configuration to use jibri.conf but it’s always overriden so it uses config.json. I also changed launch.sh and it doesn’t work.

How can I get it to work with jibri.conf?