Jibri build error

Hi, can you tell how managed to solve ?

1 Like
sudo rm -rf /etc/apt/sources.list.d/jitsi-stable.list
sudo apt-get purge jibri
sudo sh -c "echo 'deb https://download.jitsi.org unstable/' > /etc/apt/sources.list.d/jitsi-unstable.list"
sudo apt-get -y update
sudo apt-get -y install jibri
1 Like

Any solutions for who is using Docker? I tried to rebuild the Docker images from the unstable build, but still getting the same error.

Check this out…