java.lang.IllegalStateException:

Hello,
I have had a working jibri with 16.04 which was well working with a jitsi server runnung on an ubuntu machine which was upgraded from ubuntu 16.04 to 18.04. So I was keen to upgrade the jibri machine to 18.04 with no success. After full new install with ubuntu 16.04 jibri was installed again, using the settings which have been working with the jitsi machine before. Unlucky enough, recording stops. In the jicofo log nothing special appears. However, the jibri log reports the following severe issue:

SCHWERWIEGEND: [40] org.jitsi.jibri.api.xmpp.XmppApi.run() Error starting Jibri service : java.lang.IllegalStateException:

Do I understand, that the chrome driver cannot be found. It is located in
/usr/local/bin.
Any suggestion? Thank you for your help.
Regards
Toni